Did I break the Wiki?
Post new topic Reply to topic Page 1 of 1
Author


Prolific Collector

Posts: 466
Joined: Jan 11, 2005
Last Visit: Oct 26, 2021
Location: Derby, CT

Post Posted: Wed Oct 31, 2018 5:08 pm 
 

Getting an "Internal Error' message when trying to upload pics. (in this case a 450x551, 190kb .png file.

[W9oZTTlBfkCTtAZUWAWHowAAAUs] 2018-10-31 21:06:22: Fatal exception of type "Error"


Dave, get the barbarian in the corner a drink, quick!

  

User avatar

Site Admin

Posts: 2117
Joined: Oct 19, 2002
Last Visit: Oct 27, 2021
Location: Honolulu, HI

Post Posted: Thu Nov 01, 2018 7:56 pm 
 

No, I broke it, indirectly.

I need to upgrade the wiki software to the latest version so it's compatible with the version of PHP we're running.  I will put this on my to-do list and post here when that's complete; should fix any errors that have been popping up.

Foul

  


Prolific Collector

Posts: 466
Joined: Jan 11, 2005
Last Visit: Oct 26, 2021
Location: Derby, CT

Post Posted: Fri Nov 02, 2018 8:21 pm 
 

Thanks.

Still flexing my muscles as an admin, and don't want to abuse the privilege - or the wiki.


Dave, get the barbarian in the corner a drink, quick!

  

User avatar

Site Admin

Posts: 2117
Joined: Oct 19, 2002
Last Visit: Oct 27, 2021
Location: Honolulu, HI

Post Posted: Wed Nov 28, 2018 5:49 pm 
 

OK, I finally got the wiki updated (I think).  It was a bear, so hopefully I won't have to do this again for a while.  Let me know if this fixed the uploading problem, or any other issues --

Foul

  


Prolific Collector

Posts: 466
Joined: Jan 11, 2005
Last Visit: Oct 26, 2021
Location: Derby, CT

Post Posted: Wed Nov 28, 2018 10:33 pm 
 

Attachment:
200wBRLUY10D.gif

You do not have the required permissions to view the files attached to this post.

Dave, get the barbarian in the corner a drink, quick!

  
Post new topic Reply to topic Page 1 of 1