The Site Down-- What Happened?
Post new topic Reply to topic Page 2 of 21, 2
Author

User avatar

Verbose Collector
Acaeum Donor

Posts: 1709
Joined: Feb 04, 2004
Last Visit: Aug 23, 2016
Location: Chandler, AZ

Post Posted: Wed May 23, 2007 2:10 pm 
 

Foul,

Are there still any issues?  I can't seem to login with my FTP access - or at least it starts to login and then "freezes" up.  Also, the hosted images  load very, very slowly . . . or just freeze up and don't fully load.

It's just something that I noticed today - though I haven't tried to login to the webserver for several days.


"Gleemonex makes it feel like it's seventy-two degrees in your head... all... the... time! "

  

User avatar

Long-Winded Collector
Subweb Admin
JG Valuation Board

Posts: 4475
Joined: Nov 08, 2002
Last Visit: Jan 19, 2021
Location: Land of 10,000 ponds

Post Posted: Wed May 23, 2007 2:27 pm 
 

I've got no problems with my site, can access and change it fine.

ShaneG.


I reject your reality and substitute my own

 WWW  

User avatar

Verbose Collector
Acaeum Donor

Posts: 1709
Joined: Feb 04, 2004
Last Visit: Aug 23, 2016
Location: Chandler, AZ

Post Posted: Wed May 23, 2007 2:43 pm 
 

The problem seems to have went away.  Must have caught it on a bad "half-hour".

Normally, I just ignore these rare "bumps" with the server - but since I saw this thread I thought there might be a connection.


"Gleemonex makes it feel like it's seventy-two degrees in your head... all... the... time! "

  

User avatar

Site Admin

Posts: 2078
Joined: Oct 19, 2002
Last Visit: Jan 19, 2021
Location: Honolulu, HI

Post Posted: Wed May 23, 2007 10:43 pm 
 

Nope, everything's operating normally.

Foul

  
Previous
Post new topic Reply to topic Page 2 of 21, 2