browser issues?
Post new topic Reply to topic Page 1 of 1
Author


Grandstanding Collector

Posts: 5611
Joined: Nov 16, 2002
Last Visit: Jan 15, 2021
Location: Wichita, KS, USA

Post Posted: Sat Nov 16, 2002 12:55 am 
 

Hey Scott---  I wasn't able to logon and confirm my registration via Netscape 4.8:  I had to stoop to IE.  Do you have some general guidelines for what browsers are/are not compatible with the forums??  Thanks!


Allan Grohe ([email protected])
Greyhawk, grodog Style

Editor and Project Manager, Black Blade Publishing
https://www.facebook.com/BlackBladePublishing/

 WWW  

User avatar

Site Admin

Posts: 2078
Joined: Oct 19, 2002
Last Visit: Jan 16, 2021
Location: Honolulu, HI

Post Posted: Sat Nov 16, 2002 10:55 pm 
 

Hmmm ---  I actually haven't tried the forums through Netscape; I hate the thing, and use IE exclusively.  :(  My knowledge of the forum software is limited -- just customizing it with The Acaeum background took hours of looking over code -- but I do know that it uses some complicated CSS routines.  That's probably what Netscape 4.8 is having problems with, though I'd think that by 4.8 those problems would have been resolved.  What part in particular is it choking on?  Let me know, and I'll check with the support site and see if I can figure out what the problem is.  Foul

  


Grandstanding Collector

Posts: 5611
Joined: Nov 16, 2002
Last Visit: Jan 15, 2021
Location: Wichita, KS, USA

Post Posted: Sun Nov 17, 2002 12:07 am 
 

Interesting:  I was able to login OK tonight Scott, but not to confirm the registration last night.  If I have other problems I'll mention it, but I guess it was just a registration glitch???


Allan Grohe ([email protected])
Greyhawk, grodog Style

Editor and Project Manager, Black Blade Publishing
https://www.facebook.com/BlackBladePublishing/

 WWW  

User avatar

Site Admin

Posts: 2078
Joined: Oct 19, 2002
Last Visit: Jan 16, 2021
Location: Honolulu, HI

Post Posted: Sun Nov 17, 2002 3:59 am 
 

Could be -- or maybe it's a sign from above that you should switch to IE?  ;)  If you have any other probs, please let me know --  Foul

  


Active Collector

Posts: 25
Joined: Nov 20, 2002
Last Visit: Jan 09, 2019
Location: Louisiana

Post Posted: Wed Nov 20, 2002 3:32 pm 
 

I use Netscape 7.0 and had to switch over to IE for registration as well. I've had to do this on other BB2 boards as well. At first I thought it was a problem with the cookies but maybe its just Netscape in general. Anyway, once you register everything else works fine.


In Pursuit of Better Worlds,
Bragi of erin

 WWW ICQ YIM  


Grandstanding Collector

Posts: 5611
Joined: Nov 16, 2002
Last Visit: Jan 15, 2021
Location: Wichita, KS, USA

Post Posted: Wed Nov 20, 2002 10:12 pm 
 

Bragi---  I haven't tried 7.0 yet, what do you think?  I hope it's faster than 6.2.x....


Allan Grohe ([email protected])
Greyhawk, grodog Style

Editor and Project Manager, Black Blade Publishing
https://www.facebook.com/BlackBladePublishing/

 WWW  


Active Collector

Posts: 25
Joined: Nov 20, 2002
Last Visit: Jan 09, 2019
Location: Louisiana

Post Posted: Thu Nov 21, 2002 2:42 am 
 

I used to use 4.8 until I switched over to 7.0. It fixes a lot of problems with 6.2 and it has a simplistic feel to it. I think the best feature is the window tab. The cookie manager and the form manager is also nice. The only thing that I don't like is that its not compatable with yahoo toolbar.


In Pursuit of Better Worlds,
Bragi of erin

 WWW ICQ YIM  
Post new topic Reply to topic Page 1 of 1